No Signal message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stephaniesims

Thread Starter
Joined
Jan 18, 2011
Messages
1
I have a Windows XP system, and when I turn my computer on I get a no signal on a black screen. I checked to make sure everything was properly plugged in, and it was. Can you please help?
 

cwwozniak

Chuck
Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
66,812
Hi stephaniesims, and welcome to TSG.

If your monitor has more than one video input connector, are you sure that the correct input is selected for use in the monitor settings?

If your computer has more than one video output connector are you sure you are plugging the monitor's video cable into the right jack?

When you turn on the computer, does it make normal start up sounds like a self test beep, fans running, hard drive spinning, etc. and do the lighst on the keyboard blink on?

Do you even get a momentary display on power up, like the computer manufacturer's logo or boot process?

Can you test the monitor and cable on another computer?

Any chance you can tell us the brands and model numbers of the computer and monitor? Most of us here are not clairvoyant.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top