1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no site configured at this address

Discussion in 'Web & Email' started by ththajudeen, Nov 12, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ththajudeen

    ththajudeen Thread Starter

    Joined:
    Nov 12, 2012
    Messages:
    1
    I was using google as my home page in all browsers Chrome IE and Firefox. Suddenly I couldnt open my Home page from any of my Browsers. It says "no site configured at this address " My OS is Win 7. I can log through a proxy server. After a while I couldnt log even to Yahoo. I cleared my IE cache cookies and everything. I replaced the host file.nothing worked Please help me.
     
  2. mhd1360

    mhd1360

    Joined:
    May 28, 2012
    Messages:
    416
    What error message did you got when you tried to login to Yahoo ?
     
  3. dvk01

    dvk01 Derek Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    47,880
    follow advice here and post the logs those programs make
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1076432