1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound - Acer Travelmate 4202

Discussion in 'Hardware' started by marcush24, May 16, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. marcush24

    marcush24 Thread Starter

    Joined:
    Aug 31, 2006
    Messages:
    56
    Hi there!

    I recently got some new memory for my laptop, and I tried putting it it. When I tried turning the laptop on, it wouldnt turn on. So i took the new one out, and turned it on and it worked fine, apart from my sound card, and video card had dissappeared, meaning I couldn't hear sounds or use video devices. My Sound card is the Realtek High Definition Audio, and Im not sure about the video card, I think its a Intel one.

    I hope someone can help :(

    Oh, and I forgot to add this...

    When I tried installing the software for the sound card, I got a blue screen. Here it is...

    http://img265.imageshack.us/img265/8803/abcd0004uf3.jpg
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,961
    First Name:
    Wayne
    some of the possible info is missing form the bottom of the screen in that image ....

    anyway you could try to restore the software to before you installed the memory
    start>
    programs>
    accessories>
    system tools>
    system restore>

    also have a look in device manager for any ! or X or ?

    start>
    control panel>
    system>
    hardware tab>
    device manager button>
     
  3. marcush24

    marcush24 Thread Starter

    Joined:
    Aug 31, 2006
    Messages:
    56
    Hmm, I have tried that, no change :( Any more ideas?
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,961
    First Name:
    Wayne
    so everything is showing as working correctly in device manager - correct?

    and the restore to before you added memory did not make any difference - correct?
     
  5. marcush24

    marcush24 Thread Starter

    Joined:
    Aug 31, 2006
    Messages:
    56
    Thats right. Everything is normal, apart from a missing sound card. I have tried installing the sound card again and I just get that message with the blue screen.
     
  6. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,961
    First Name:
    Wayne
    do you have the rest of the message a filename

    have you deinstalled the sound from device manager
     
  7. marcush24

    marcush24 Thread Starter

    Joined:
    Aug 31, 2006
    Messages:
    56
  8. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,961
    First Name:
    Wayne
    shame it would have a file name after the stop error

    not sure if thats a 7E or 7F

    heres a list of stop codes and the meaning
    http://aumha.org/a/stop.htm
     
  9. marcush24

    marcush24 Thread Starter

    Joined:
    Aug 31, 2006
    Messages:
    56
    Hmmm, I will try to get that message up again, as soon as I do, I will post a better picture for you. :)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/574076

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice