1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound after power supply replacement

Discussion in 'Windows Vista' started by tomiboi, Nov 24, 2008.

Thread Status:
Not open for further replies.
  1. tomiboi

    tomiboi Thread Starter

    Joined:
    Feb 13, 2006
    Messages:
    206
    I replaced a bad power supply on my custom built desktop running Vista Business. Everything is up and running except for the audio. I deleted the hardware in device manager and let Vista detect it and install the driver, but that did not help. I did go through all the basic troubleshooting tips without any luck. The sound is onboard and it is enabled in BIOS.

    Anyone got any ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - sound power supply
  1. ShaunG76
    Replies:
    1
    Views:
    558
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/772798

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice