1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound after re-installing Windows98SE

Discussion in 'Earlier Versions of Windows' started by mannyd99, Oct 9, 2003.

Thread Status:
Not open for further replies.
  1. mannyd99

    mannyd99 Thread Starter

    Joined:
    Sep 4, 2001
    Messages:
    2
    I just re-installed windows 98se on my computer and there's no sound coming through the speakers.
     
  2. vesselle

    vesselle

    Joined:
    Feb 16, 2003
    Messages:
    291
    have you checked in your sounds in the Control Panel? maybe it got turned off somehow.
    check to see if Windows is seeing your speakers? or maybe the cords got unplugged or jiggled loose?
    have you rebooted to see what happens? just for the heck of it?
    open your DXDiag and run the tests under the Sound Tab.

    V***V
     
  3. wizzkid

    wizzkid

    Joined:
    Jan 7, 2003
    Messages:
    662
    Also

    Start -> Settings -> Control Panel -> Multimedia. Check the box at the bottom "show speaker icon in task bar".


    This has fixed the same problem for me on several occassions


    Wizzkid
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170770

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice