No sound after re-installing XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gowest07

Thread Starter
Joined
Jan 30, 2007
Messages
21
Hi,
Had to re-install XP after a major infection. We now have no sound. I've looked in the settings for sound etc and everything is lo-lighted. I'm a novice on computers, any nice simple to understand help would be appreciated.
Thanks
 
Joined
Jul 28, 2008
Messages
1,899
The cd comes with drivers you can install to get sound. If you cant find the cd then you could always look on the internet.
 
Joined
Sep 30, 2008
Messages
1
Hey guys im also having this problem...i definately dont have the cd that came with the computer though..i used the disc that came with my other computer...

how do i find out what drivers i need to download if i dont have the cd?

thanks in advance
 
Joined
Jul 28, 2008
Messages
1,899
Can you start your own thread Macca78, instead of using someone elses to ask questions
 
Joined
Sep 30, 2008
Messages
29
go to your computers manufacturor's website they will have driver downloads for your specific computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top