No Sound...at all!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Rachel2507

Thread Starter
Joined
Jun 25, 2005
Messages
74
Hi,

Im having trouble getting any sound out of my speakers.
Ive downloaded vlc and k-lite 4 the audio codecs.
(I didn't get any video at first, but after installing vlc, that problem was solved, but still leaving me w/ the no-sound-issue)
The speakers are attached to my (philips) monitor and connected 2 my pc w/ a cable inserted in a line-out socket
Ive tried everything i can think of, n now im out of ideas.
So...can any1 help me?
 
Joined
Jan 9, 2007
Messages
50
Have you gotten any sound out of it before ? I ask this becouse it could be that you do not have A a driver for your sound. To check this go to MyComputer Then system Info ,then click on hardware tab and click on the device manager to check to see if you have a driver for it .
 
Joined
Jan 9, 2007
Messages
50
Zoom_Stat21 said:
Have you gotten any sound out of it before ? I ask this becouse it could be that you do not have A a driver for your sound. To check this go to MyComputer Then system Info ,then click on hardware tab and click on the device manager to check to see if you have a driver for it .
also here is a good site to find drivers for sound you have to be a member but its free www.driverguide.com
 
Joined
Oct 2, 2006
Messages
118
1.Drivers
2.start>>run>> sndvol32.exe
3.start>>run>>dxdiag>>sound (music)>>Test Direct Sound (Test Direct Music)
 
Joined
Dec 17, 2005
Messages
317
Rachel2507 said:
Hi,

Im having trouble getting any sound out of my speakers.
Ive downloaded vlc and k-lite 4 the audio codecs.
(I didn't get any video at first, but after installing vlc, that problem was solved, but still leaving me w/ the no-sound-issue)
The speakers are attached to my (philips) monitor and connected 2 my pc w/ a cable inserted in a line-out socket
Ive tried everything i can think of, n now im out of ideas.
So...can any1 help me?
are you sure you needed to add audio codecs?

it is a good idea to load codecs based on need only. massive packages
of codecs are known to cause trouble for all kinds of reasons.
one type of problem is loss of that functionality all together.

many applications when needing a codec will name that codec
you can see if you find that codec as a single before resorting
to a package.
 

Rachel2507

Thread Starter
Joined
Jun 25, 2005
Messages
74
Hey Again :)

Thanx for all ur replies.
Ill try each one and will get back to u.
I don't have the computer with me now, and i have a flight 2 catch in a few hours
so ill check it as soon as im back
 

Rachel2507

Thread Starter
Joined
Jun 25, 2005
Messages
74
Ok i still have some time

Zoom_Stat21 : i checked what u said, and i made a picture of the screen,not sure which 1 im looking for :

Device Manager(1).JPG

Device Manager(2).JPG

Spider111 : There was 2 sounds(?)

Sound 1(Mono, 8-bit 22Khz, from a Software buffer) >DirectSound test results: Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)

Sound 2 (Mono, 8-bit 22Khz, from a Software buffer) >DirectSound test results: Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)
 
Joined
Jan 9, 2007
Messages
50
When you went to the device manager did you find a sound device that was reconized by your computer?
 
Joined
Nov 11, 2006
Messages
1,182
Click on START, click on CONTROL PANEL.
Click on Performance and Maintenance.
Click on System.
Click on the Hardware tab.
Click the DEVICE MANAGER button.

Any yellow? if so what? what is listed for audio? possible take a screen shot? and post as an attachment.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top