1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound device!

Discussion in 'Hardware' started by Adz8916, Jun 20, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Adz8916

    Adz8916 Thread Starter

    Joined:
    Jun 20, 2009
    Messages:
    1
    Hey guys, new to this forum and I have a problem. I reinstalled a copy of Windows XP yesterday and I discovered that there was no sound device, so I downloaded the realtek ac'97 driver but it still comes up as no sound device whether I restart the computer or not.

    When I click on the hardware tab, I click on realtek device and near the bottom it says
    When I was installing the realtek ac'97 audio setup a window popped up saying;

    Also another problem, I don't know the motherboard name for this computer. I downloaded everest to see the details of the motherboard but the name came up as unknown. The machine is Emachines 3230

    I hope someone can help, thanks!
     
  2. 2twenty2

    2twenty2

    Joined:
    Jul 17, 2003
    Messages:
    27,661
  3. jberd99usa

    jberd99usa

    Joined:
    Dec 2, 2006
    Messages:
    129
    My solved problem appears to be the same as yours. Hope this works. Let me know.
    Thanks,
    jberd99usa

    FINALLY SOLVED NO AUDIO DEVICE!!!

    Try this site for help if “Here is the REAL answer” does not work for you.

    http://www.computerrepairservice.com/messages/6505.html
    Here is the REAL answer!

    I found these instructions when looking for an answer to this exact same problem; I followed the directions and VIOLA! I now can see my sound card in the grayed out areas again! Try it out fellas! Carl's solution worked like a charm for me, once I actually read it carefully enough to understand what was going on. It's truly a stroke of genius, and I strongly suggest you try his process before you go reinstalling your entire operating system. To recap in detail (for Windows XP; YMMV): 1. From Device Manager (be sure to select View/Show hidden devices), find the 'ISAPNP Read Data Port' device from the System Devices list. (Of note: once I successfully repaired this problem, this device no longer appears.) 2. Right click the ISAPNP device, and select "Update Driver" 3. Select "Install from a list or specific location" 4. Select "Don't search. I will choose the driver to install." 5. The step I left out on prior trials: UNSELECT "Show Compatible Hardware" 6. Be sure that "(Standard System Devices)" is selected under Manufacturer. 7. Under Model, scroll down until you see "Plug and Play Software Device Enumerator". Select this item, and select "Next>". 8. You will receive some frightening error message that you should probably disregard. 9. Complete the installation of the driver. You will see your device list magically change before your eyes. The other PNP devices will mysteriously become enabled and active. If not, restart. Thank you for posting this solution; it has saved endless hours of reinstallation, and perhaps a marriage as well.

    My situation was not quite the same but it worked. I had MS Kernel Code 42 errors with YELLOW exclamation marks next to Acoustic Echo Canceller, GS Wavetable Synthesizer, DLS Synthesizer, Wave Audio Mixer, and DRM Audio Descrambler in Device Manager. I had no ISAPNP device listed as in the instructions above but I right clicked “Plug and Play Software Device Enumerator” and updated the driver and viola!!! All YELLOW !’s were gone as well as the five MS Kernels. In their place was…..ISAPNP Read Data Port!!!!! My volume icon was restored to the taskbar and soon Roxy Music and Jethro Tull were flowing gleefully from my system again!!
    Best of luck…hope this helps.
     
  4. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,141
    jberd99usa,
    I think your link may not be good. I tried it here and on your other post and this is what I get:
    Quote: "HTTP 404 - File not found

    The page you were looking for might have been removed, had its name changed, or is temporarily unavailable.

    Please try the following:

    If you typed the page address in the Address bar, make sure that it is spelled correctly and CaSe Correct.

    Click the Refresh/Reload button, or try again later.

    Open the home page, and then try to link to the page you want.
    If you still cannot find the page, please notify the referring URL of this missing link."

    Vicks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/836810

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice