1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound from Speakers

Discussion in 'Hardware' started by singhy66, Feb 4, 2013.

Thread Status:
Not open for further replies.
  1. singhy66

    singhy66 Thread Starter

    Joined:
    Feb 4, 2013
    Messages:
    2
    Right yesterday my speakers worked fine. I own the Altec Lansing MX5021 set. Today i switched on my PC as normal and speakers. All the lights for the speakers came on, but no sound. I tried connecting my speakers to the PC with a different wire and still no joy.

    I have older speakers so i connected them to the PC to make sure the PC wasn't the issue, and they worked fine.

    Strange thing is when i connect my ipod or PC to the speakers using the headphone port, you can vaguely hear the input from the sub.

    I have a feeling it may be an electrical fault within the sub because the speakers on their own work fine.

    Though I'd ask post this up in case anyone has any other ideas?

    Thanks
     
  2. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,930
    First Name:
    Ron
    I have had my Altec Lansing VS4221 system for over 4 years now and have been very pleased with them. The set you have is a VERY nice set; but I tend to agree with you that you might have a problem with the sub. Do you have a local electronics/computer store you could take it into for a diagnosis?
     
  3. singhy66

    singhy66 Thread Starter

    Joined:
    Feb 4, 2013
    Messages:
    2
    Hey mate the VS4221 look awesome! Unfortunately there isn't anywhere local where i can take the sub. Shame really because it has served me well for over 3 years. I just been checking other sites for ideas and it could potentially be either a battery has died or something has burnt out! Hmm I'm tempted just to open the thing myself haha Thanks for the reply :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088169

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice