1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound from XP Home PC.

Discussion in 'Multimedia' started by LizzyRock, Sep 24, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. LizzyRock

    LizzyRock Thread Starter

    Joined:
    Sep 22, 2007
    Messages:
    29
    I'm having trouble with the sound on myPhilips Media Centre PC. It was working fine yesterday and now it isn't working.

    Have checked Control Panel - Sound and Audio Devices - Volume Tab, Mute is unticked. I've also checked the Device Manager and no yellow exclamation marks or red crosses are showing against the Sound, video and game controllers. :confused:
     
  2. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Do you use an audio mixer like RealTek?
     
  3. LizzyRock

    LizzyRock Thread Starter

    Joined:
    Sep 22, 2007
    Messages:
    29
    No,I don't use any audio mixer prog.
     
  4. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Ok,

    As you stated in a previous post, "It was working fine yesterday and now it isn't working." Did you install any new applications/software or hardware yesterday?
     
  5. LizzyRock

    LizzyRock Thread Starter

    Joined:
    Sep 22, 2007
    Messages:
    29
  6. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Have you checked all of the wiring for the audio hardware?
    I suggest reinstalling the software/drivers for the audio hardware.
     
  7. wtxcowboy

    wtxcowboy

    Joined:
    May 25, 2004
    Messages:
    1,243
    try doing a system restore 2 a few days earlier when u know it was working :D
     
  8. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Yeah, that "may" work.
     
  9. LizzyRock

    LizzyRock Thread Starter

    Joined:
    Sep 22, 2007
    Messages:
    29
    D'oh! Why do I always forget about system restore? Will give it a try.
     
  10. support.clpafs

    support.clpafs

    Joined:
    Apr 7, 2008
    Messages:
    252
    Funny. If that does not work, just reinstall the drivers.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752940

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice