No Sound - HDMI output

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cotsman

Thread Starter
Joined
Dec 12, 2006
Messages
11
Sony PC to Toshiba TV- no sound. I have used this many times without a problem. I've checked the cable and tried other HDMI inputs on TV. Computer is Sony w/ I3 chip running windows 7. thanks
 

Triple6

Moderator
Joined
Dec 26, 2002
Messages
52,930
First Name
Rob
In the Control Panel, make sure to set the default audio device to the HDMI device, its probably still set for the laptop's integrated audio.
 

cotsman

Thread Starter
Joined
Dec 12, 2006
Messages
11
Thanks,
Not sure how to set the default audio device to the HDMI device.
 

Triple6

Moderator
Joined
Dec 26, 2002
Messages
52,930
First Name
Rob
Did you go to the "Control Panel" and select "Sound"? Then right click on the HDMI device and select "Set as Default Device".

When done using it, set the default device back to whatever it is now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top