1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NO Sound I am lost tried everything out of CASH

Discussion in 'All Other Software' started by dummy2mbm, Feb 4, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. dummy2mbm

    dummy2mbm Thread Starter

    Joined:
    Feb 1, 2013
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz, x86 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 1013 Mb
    Graphics Card: Intel(R) G33/G31 Express Chipset Family, 128 Mb
    Hard Drives: C: Total - 66003 MB, Free - 51639 MB; D: Total - 10239 MB, Free - 3564 MB;
    Motherboard: Dell Inc., 0CU409
    Antivirus: AVG Anti-Virus Free Edition 2013, Updated: Yes, On-Demand Scanner: Enabled
    I have no sound yet my system says everything is good the only thing it says thats bad is no mixer can be found How do I fix this easy the windows xp was recently installed was vista but repair guy talked me into xp and the speakers where good for about the first month then nothing and the speaker icon on panel lower toolbar was gone I have spent about 49 bucks and still no sounds apparently this is a usual thing that every clown out there gets anywhere from29-99 to fix and some just give you drivers that you really don't need. So if someone can Help I am a 1968 Kidney Transplant with current Cardiac problems and right now having to get disability so money is real tight all the time yet a lot of scamers just don't care I hope one of you will! Thanks Michael Mosby
     
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,453
    First Name:
    Frank
    I'm guessing you have a Dell Vostro 200 desktop.

    What's the 7-character "service tag" number on the sticker?

    -----------------------------------------------------------

    You say it originally came with Windows Vista, but Windows XP has been installed in it?

    Right-click MY COMPUTER, then click Properties - Hardware - Device Manager.

    Are there any entries present that have a yellow ? or yellow ! or red X next to them?

    -----------------------------------------------------------
     
  3. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    113,269
    I've edited your post for inappropriate language. Please be more careful in the future.

    Also, please try to put some punctuation in your posts as the text is very hard to follow and understand without it.

    Please run the MGA Diagnostic Tool and post back the report it creates:
    • Download MGADiag to your desktop.
    • Double-click on MGADiag.exe to launch the program
    • Click "Continue"
    • Ensure that the "Windows" tab is selected (it should be by default).
    • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
    • Paste the MGA Diagnostic Report back here in your next reply.
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,453
    First Name:
    Frank
    I agree. It's difficult to understand half of what you're saying.

    ----------------------------------------------------------------
     
  5. dummy2mbm

    dummy2mbm Thread Starter

    Joined:
    Feb 1, 2013
    Messages:
    2
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Blocked VLK
    Validation Code: 3
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-6BKXT-M8JJ6-RPXGJ
    Windows Product Key Hash: 5nTiWPHCccmBwT7jn+WSWXJC39g=
    Windows Product ID: 76487-640-1464517-23662
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {440FFC45-CB1F-4E3B-BF81-681589F96E0A}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{440FFC45-CB1F-4E3B-BF81-681589F96E0A}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RPXGJ</PKey><PID>76487-640-1464517-23662</PID><PIDType>1</PIDType><SID>S-1-5-21-682003330-220523388-839522115</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 200</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.16</Version><SMBIOSVersion major="2" minor="5"/><Date>20080920000000.000000+000</Date></BIOS><HWID>0C7336F70184C06B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
    Licensing Data-->
    N/A
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    N/A
    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1D88B:Dell Inc|1D88B:Microsoft Corporation
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005
    OEM Activation 2.0 Data-->
    N/A








     
  6. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    113,269
    You're system has a Blocked Volume License so it's is not genuine. We don't assist with pirated software therefore I'm closing this thread.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088151

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice