No sound in headphones or speakers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fd10801

Thread Starter
Joined
Feb 10, 2004
Messages
158
I have no sound...

My microphone is showing lights in the mixer ; I'm getting input numbers in WinAmp. But No Sound!

I am running Windows XP on X-Technology custom built ..

I replaced the HDD -- they reloaded XP, I have downloaded the drivers for Creative SB Auidigy 2Z


I used that diagdx -- I have no sound... My microphone is showing lights in the mixer ; I'm getting input numbers in WinAmp. But No Sound!

Maybe my sound card is hooked up wrong?
 
Joined
Mar 25, 2008
Messages
63
Right-click on "My Computer" and select Manage.

Then click on Device Manager does your sound card appear in there? Or is there any question marks or red crosses?
 

fd10801

Thread Starter
Joined
Feb 10, 2004
Messages
158
Yes

Other Devices >

>> Multimrdia Audio Controller

>> PCI Input Device
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top