1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound lol

Discussion in 'Multimedia' started by CsquaredLv, Oct 2, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    I have recently re-installed Windows 7 Ultimate on my PC. For a while I couldn't get any sound from my speakers and now that I finally realized that I had to download the old 2005 driver for my Vaio I can get sound, just not from everything. Website sounds work ie: Youtube, FB apps etc etc but games, windows media player (11 and Classic) continue to crash or they will finally load on classic but no sound. When I had 7 on before everything worked without missing a beat now I have no idea what is going on.

    Also getting the Audio: Switcher out prompt and no mp3's are playing on either of my Windows players
     
  2. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    Mainboard : Intel PRAGUE
    Chipset : Intel 945P
    Processor : Intel Pentium XE 940 @ 3200MHz
    Physical Memory : 4096MB (4 x 1024 DDR2-SDRAM )
    Video Card : ATI Radeon HD 3600 Series
    Hard Disk : Maxtor 7L300S0 (300GB)
    Hard Disk : Western Digital WD10EADS-11M2B3 (1000GB)
    Hard Disk : WD Elements 1023 (750GB)
    DVD-Rom Drive : MATSHITA BD-MLT SW-5582
    DVD-Rom Drive : SONY DVD-ROM DDU1615
    CD-Rom Drive : DTSOFT Virtual CdRom Device
    Monitor Type : SONY MFM-HT95 - 19 inches
    Network Card : Intel PRO/1000 PM Network Connection
    Operating System : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (32-bit)
    DirectX : Version 11.00
    Windows Performance Index : 4.9 on 7.9
     
  3. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    Device Audio : Sony 82801G (ICH7 Family) High Definition Audio Controller
    Device Audio : Diamond Multimedia Systems RV635 Audio device [Radeon HD 3600 Series]
    Audio Playback : Speakers (SigmaTel High Definit
    Audio Playback : Microsoft Sound Mapper
    Audio Recording : Microphone (SigmaTel High Defin
    Audio Recording : Line In (SigmaTel High Definiti
    MIDI Output : Microsoft GS Wavetable Synth
    MIDI Output : Microsoft MIDI Mapper
    Mixer Device : Speakers (SigmaTel High Definit
    Mixer Device : Line In (SigmaTel High Definiti
    Mixer Device : Microphone (SigmaTel High Defin
    Device multimedia : AVIVideo
    Device multimedia : CDAudio
    Device multimedia : Sequencer
    Device multimedia : WaveAudio
    Device multimedia : MPEGVideo
    Audio Compression : Microsoft IMA ADPCM CODEC
    Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
    Audio Compression : Microsoft GSM 6.10 Audio CODEC
    Audio Compression : Microsoft ADPCM CODEC
    Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (decode only)
    Audio Compression : AC-3 ACM Codec
    Audio Compression : LAME MP3 Codec v0.9.2 - 3.98.2
    Audio Compression : Microsoft PCM Converter
    Video Compression : Microsoft RLE
    Video Compression : Microsoft Video 1
    Video Compression : Microsoft YUV
    Video Compression : Microsoft YUV
    Video Compression : Microsoft YUV
    Video Compression : Intel IYUV codec
    Video Compression : Intel IYUV codec
    Video Compression : Toshiba YUV Codec
    Video Compression : Cinepak Codec by Radius
    Video Compression : Xvid MPEG-4 Codec
    Video Compression : Helix YV12 YUV Codec
    Video Compression : ffdshow Video Codec
     
  4. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    I have also tried to play music/video in Windows Media Center but it also has an audio error saying that my speakers are not plugged in. Yet I can hear the changes from screen to screen inside of Media Center... Movies play, but again no sound.. Windows Media Player error C00D11BA

    VLC runs everything though haha
     
  5. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    4,648
    If you are using a driver from 2005, it likely doesn't properly support Win7. Use Windows update and check for an updated audio driver. If not, you may need to manually search for an updated driver.
     
  6. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    The only reason I have sound in the first place is because I have the older driver. I've tried looking for another one, looked up the High Def one with no avail. Just weird that sound works on most things but not others. Also my ITUNES isn't working with sound either. WTH is up with picking a choosing what works and what doesn't?
     
  7. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    4,648
    The only times that I've seen Windows audio work, but no other audio, it was a registry issue and the only fix was a fresh install.

    With that being said, I still suspect the audio drivers. Many Vista drivers don't work or work properly in Win7.
     
  8. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    I could understand that, if that was the problem. I had win 7 running perfectly prior to this fresh install. Was thinking of doing it again but it's just a real pain...
     
  9. CsquaredLv

    CsquaredLv Thread Starter

    Joined:
    Oct 2, 2011
    Messages:
    7
    I have just done a full and complete fresh install. SP1 installed and it says No speakers or headphones are plugged in. Windows can't seem to find the drivers for my sound card.. Also on the device manager under "other devices" im getting two errors (Multimedia Video Controler) which is most likely my old Tuner. Also Unknown device, Internal High Definition Audio Bus. Which windows can not find a driver for as well.
     
  10. Oddba11

    Oddba11 Jim

    Joined:
    May 12, 2011
    Messages:
    4,648
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. anything2
    Replies:
    2
    Views:
    564
  2. johnzags
    Replies:
    14
    Views:
    608
  3. jcTAZMAN
    Replies:
    1
    Views:
    531
  4. OldGuyinOr
    Replies:
    28
    Views:
    1,161
  5. gabby12127
    Replies:
    1
    Views:
    460
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1020371