no sound need help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stryper27

Thread Starter
Joined
Dec 7, 2001
Messages
1
i have no sound and i have tried to install my drivers again and again. i have a compaq and it was pre-installed with windows me..i had wanted to clear everything out one day and did a system restore..lost my original system restore disk and borrowed my cousins who also has a compaq but hers was lower model and had windows98. so i went lower to win98 and no problems.. time went by and i upgraded to win98se and then was tired of all the junk accumulated through surfing downloads etc...i had a computer friend do a total partition delete of my hard drive and remaining drives.we installed win98se again and basicly brand new computer,then i got road runner internet .first they installed a netcard but finally set me with cable through usb.. now i have no sound.i hear static in my speakers but my device manager has PCI CARD with yellow exclamation and PCI MULTIMEDIA AUDIO DEVICE also wi thyellow exclamtion.tried downloading from manufacturer site and compaq for driver.driver is on compaqs site but only for winme compat.


please help i need sound and i understand instructions well
 
Joined
Dec 2, 1999
Messages
12,041
Is your sound card getting an irq assigned.

go to start/run/type msinfo32 and press enter, left hand frame, choose hardware environment, choose irq's, you should see a list of irq assignments in the right hand frame, go to the edit menu, choose select all, back to edit menu, choose copy, paste the list back into this thread
 
Joined
Dec 5, 2001
Messages
489
Did you try using the WinME drivers? They might work. What sound card/chipset is it? What model is the Compaq? You might be able to find Win98 drivers from some other source.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top