1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound on Dell 6400 Inspiron

Discussion in 'Windows XP' started by atticusblack, Sep 26, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. atticusblack

    atticusblack Thread Starter

    Joined:
    Sep 26, 2007
    Messages:
    1
    i've been looking around for days, so i wouldnt be posting here unless i was completely desperate.

    i got my laptop, Dell Inspiron 6400 about 2 weeks ago. Tried Vista, hated it.. formatted to my old XP Home. realised i had to download and install all the drivers myself as i dont have any cd's or manuals from Dell. so i did that..

    only problem is my 'Ethernet Controller' and 2 'PCI Devices# have yellow exclamation marks next to them, and i have no sound on the laptop. ive tried absolutely everything. hundreds of different drivers, tutorials, etc. i'm very desperate. i need my sound back. please help if you have ANY idea's.

    thanks very much.
     
  2. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
  3. The_Oracle

    The_Oracle

    Joined:
    May 20, 2007
    Messages:
    1,562
    well ... trying 'hundreds of different drivers' may not have been such a good idea. a force-installation of the wrong driver may cause the correct driver not to work.

    you may reinstall XP again. all drivers for your model can be downloaded here:

    http://support.dell.com/support/dow...SPIRONI6400/E1505&os=WW1&osl=en&catid=&impid=

    the first driver you should install is the chipset driver (INTEL, not RICOH - that would be optional for a MM card reader if present) and then the sound driver (dell recommends the Creative driver but your model may have the SigmaTel C-Major sound chip)

    and then get all the other drivers (LAN, WLAN, Graphics, etc.) but use ONLY drivers from this website.
     
  4. missg

    missg

    Joined:
    Sep 25, 2007
    Messages:
    28
    installing drivers sound fix the issue! if not.. call dell support u might have hardware issue...
     
  5. missg

    missg

    Joined:
    Sep 25, 2007
    Messages:
    28
    should fix the issue
     
  6. Dell_CA

    Dell_CA Account Closed

    Joined:
    Jan 3, 2007
    Messages:
    28
    Hello,

    My name is Mike, I’m a Technical Analyst located at Dell corporate headquarters in Round Rock, TX. I’m part of an internet outreach team developed to interact with the online community regarding technical questions and issues that customers face with Dell products. I read about the problem and wanted to offer some help.

    Everyone here has the right idea, especially The_Oracle, I just wanted to add a little on top of the advice here. The order that the drivers are installed is important and can be found here. After the drivers are installed you should be all set.

    Mike
    Dell customer advocate
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/629665