1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound on Internet

Discussion in 'Hardware' started by skylar0ne, Dec 15, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. skylar0ne

    skylar0ne Thread Starter

    Joined:
    Jul 9, 2006
    Messages:
    16
    Hello,
    I can't figure out what the problem is, but I cannot hear sounds on the internet. I can hear sounds on the computer, such as the windows logon and logoff sounds, but when I go to something like a game website, or an internet radio station, there is nothing. This only started today up to now, the sound was working fine.

    This is a new computer, I have only had it about six weeks. It is an emachines, T5212, Pentium D dual core, 2.66 Ghz, 2.67 Ghz, 896 mb ram. OS is Windows XP, Media Center Edition, SP2.

    Some things I have done to try and correct the problem-
    I have used system restore and gone back to the settings of a few days ago, but when the system is restarted, there is no taskbar on the desktop, nor any icons. I restarted and undid the restore, so now I have icons and a taskbar, but still no internet sound. When I tried to play a radio station, it said that I have no sound device. Can somebody please help me? Thank you so very much.
     
  2. Boingo

    Boingo

    Joined:
    Apr 1, 2006
    Messages:
    203
    Look up your manual about what the sound device is and pick up the latest drivers for it.
     
  3. TRS-80 vet

    TRS-80 vet

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    start/control panel/internet options/advanced tab. Scroll down to 'multimedia', and check 'play sounds in web pages'.
     
  4. skylar0ne

    skylar0ne Thread Starter

    Joined:
    Jul 9, 2006
    Messages:
    16
    I checked this, and "play sounds in web pages" is checked. Thank you for responding.
     
  5. TRS-80 vet

    TRS-80 vet

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    So do you have online audio now?

    I sent a PM your way... did you see it?
     
  6. skylar0ne

    skylar0ne Thread Starter

    Joined:
    Jul 9, 2006
    Messages:
    16
    Yes, I replied to your pm. No, there is still no sound on the internet.
     
  7. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
    Have you tried reinstalling windows media player also check in control panel /system/hardware/ device manager for any yellow exclamation marks
     
  8. Boingo

    Boingo

    Joined:
    Apr 1, 2006
    Messages:
    203
    You say you can hear windows log on and log off sounds, can you hear anything else like playing an mp3 or avi file and sound comes out?
     
  9. idowindows

    idowindows

    Joined:
    Oct 10, 2006
    Messages:
    550
    For being a new, six-weeks old pc, I would still contact the seller and inquire about a fix or arrangement for such...

    It's not that I'm too lazy to fix the problem, it's that they should be aware that you do have a problem so if more trail in the immediate future - at least they know from the first one you're having...I come across too many people that think that once it's out of the box, it frees the seller from liability because an extended warranty was not purchased. That is not so.

    Just a thought...

    :cool:
     
  10. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,417
  11. skylar0ne

    skylar0ne Thread Starter

    Joined:
    Jul 9, 2006
    Messages:
    16
    Thank you all very much for your helpful suggestions. I tried system restore again, with really bad results, and was forced to resort to system recovery. It was a major, major pain, but now everything seems to be working properly, and I have internet sound. Thank you again.
     
  12. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,417
    Great glad to hear it!
     
  13. yeswings

    yeswings

    Joined:
    Jun 7, 2008
    Messages:
    1
    I have sound from my media player but not from anything on the net.
    I have no idea why it stopped. XP pro Need HELP!!:eek:
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. darcey_1
    Replies:
    2
    Views:
    486
  2. lillywhite
    Replies:
    3
    Views:
    539
  3. betti
    Replies:
    0
    Views:
    1,042
  4. rwalsh
    Replies:
    1
    Views:
    481
  5. ebony
    Replies:
    3
    Views:
    651
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/527148