1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound on my Gateway PC

Discussion in 'Hardware' started by cta, Jan 16, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. cta

    cta Thread Starter

    Joined:
    Jan 16, 2011
    Messages:
    5
    I have a gateway GT5662 with Vista home premium 32 bit os. I have no sound. I have an ATI Radeon HD 2400XT graphics A/V. When I check the dvice manager, its lists ATI HD Audio device, HD audio device & USB audio CODEC. All of them say they are working properly. The all 3 devices show the same 5 drivers listed. I tried Driver robot that said the were 3 drivers needed for these. when i downloaded & installed them, the one resulted in a gray screen that never went away. I had to shut down the PC to get rid of it. Any suggestions?
     
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,812
    First Name:
    Frank
    Here is the support site for the Gateway GT5662 desktop.

    Here is the driver downloads section.

    The Realtek audio driver(6.0.1.5506) is listed there for download.

    It's in .ZIP format, so you need to download and save it in an empty folder on your desktop, then extract its contents into that folder, then double-click the "setup.exe" file to install the driver.

    -------------------------------------------------------------------

    Don't rely on driver scanners(free or paid versions) for finding the correct drivers for your computer.

    Besides the paid versions being a rip-off, they're very inaccurate and can easily allow you to install the wrong driver or an even more outdated version.

    --------------------------------------------------------------------
     
  3. cta

    cta Thread Starter

    Joined:
    Jan 16, 2011
    Messages:
    5
    I used that site, downloading & installing the realtek driver. Nothing changed, I still have no sound.
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,812
    First Name:
    Frank
    What's listed in the Device Manager in these 2 headings?

    Other Devices

    Sound Video And Game Controllers


    --------------------------------------------------------------

    Have you double-checked the audio settings and connections?

    --------------------------------------------------------------
     
  5. cta

    cta Thread Starter

    Joined:
    Jan 16, 2011
    Messages:
    5
    ATI HD Audio device, HD audio device & USB audio CODEC are listed under Sound Video & Game controllers. There is no cat. "Other devices". Under all 3 devices are listed 5 drivers: all have C.\windows\system32\drivers\dmk.sys, C.\windows\system32\portcls.sys, C.\windows\system32\SysFxUl.dll, & C.\windows\system32\WMALFXGFXDSP.dll. In addition to those 4, the ATI High Definition Device has listed C.\windows\system32\drivers\AtihdLH3.sys, the High Definition Audio Device has listed C.\windows\system32\drivers\HdAudio.sys, and the USB Audio Codec Device has listed C.\windows\system32\ drivers\USBAudio.sys. All say that the devices are working properly, but there is no sound.

    I have checked the connections and the audio settings.
     
  6. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,812
    First Name:
    Frank
    Have you tried downloading and installing the audio driver?

    I really don't know what else to tell you without having a "hands on" with your computer.

    ----------------------------------------------------------------
     
  7. cta

    cta Thread Starter

    Joined:
    Jan 16, 2011
    Messages:
    5
    Yes i tried that also. Thanks
     
  8. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,812
    First Name:
    Frank
    It may come down to disabling the on-board sound and installing a sound card.

    ---------------------------------------------------------------
     
  9. cta

    cta Thread Starter

    Joined:
    Jan 16, 2011
    Messages:
    5
    OK. Thanks for your input.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975046

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice