1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound on my gateway

Discussion in 'Hardware' started by troubledgat4eway, Oct 24, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. troubledgat4eway

    troubledgat4eway Thread Starter

    Joined:
    Oct 23, 2009
    Messages:
    9
    ok i just bought this nice gateway computer, 8 gigs of ram, quad core, hefty ATI graphics card all that jazz. but i have no sound. as far as i can tell the computer thinks that everything is fine, there are no "this device is not working" messages anywhere and as far as i can tell it recognizes that speakers are plugged in and it tries to play sound, but nothing comes out. if i turn the volume up real loud i can just hear the sound of the hard drives interference with the speakers and that's about it.

    and it's in the whole computer to, i mean no sound for anything no windows media player, no games, not even the little jingle when you start up the computer.

    any ideas on how to fix it?

    i tried to download new drivers from gateway and they didn't seem to help. i tried to download a new driver from realtek and that didn't help either.
     
  2. playmaker09

    playmaker09

    Joined:
    Oct 24, 2009
    Messages:
    14
    did u check the sound toolbar make sure it was turned up all the way. also did u plug in your speakers in the right port?
     
  3. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,852
    What model Gateway?
    On board sound or add-on card?
     
  4. troubledgat4eway

    troubledgat4eway Thread Starter

    Joined:
    Oct 23, 2009
    Messages:
    9
    on board sound, model dx4820, and yes its plugged into the right port and yes the volume is up, in fact i tried every port back there and there is no sound from any of them, also the headphone jack on the front produces no sound as well.
     
  5. playmaker09

    playmaker09

    Joined:
    Oct 24, 2009
    Messages:
    14
    get a bose sound system..that should work..
     
  6. troubledgat4eway

    troubledgat4eway Thread Starter

    Joined:
    Oct 23, 2009
    Messages:
    9
    umm how would a bose sound system help me when there is no sound coming from my computer no matter what i hook up to it?

    i wouldn't mind having a bose system though, lol
     
  7. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,852
    According to Gateway specs you have the RealTek ALC888 HD Audio chipset.
    I have the same chipset on my Compaq SR2180NX, but use powered Boston digital speakers, so I am not familiar with the analog outputs.

    Only suggestion I have is to check the speaker settings in the RealTek Audio Controller.
     
  8. troubledgat4eway

    troubledgat4eway Thread Starter

    Joined:
    Oct 23, 2009
    Messages:
    9
    ok how would i check the speaker setting in the realtek audio controller?
     
  9. troubledgat4eway

    troubledgat4eway Thread Starter

    Joined:
    Oct 23, 2009
    Messages:
    9
    ok i opened up the realtek controller and found that only the hd audio was activated the analog jacks were not, so next logical question how do i turn them on?
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/871290