No sound on my ipad, have to reboot...

DBR70

Thread Starter
Joined
Jul 7, 2020
Messages
48
For some reason my ipad lost sound for awhile, no sound on youtube, facebook or music apps or site...NOTHING.. the speakers were out. I had to restart. This happened twice. why is this happening? i would like some feedback to this, please? this seems to be a new problem my ipad is having and i just need to know what could be causing it. i tried all my apps, youtube, spotify, etc. the volume was maximum... no sound at all, i even tested my notifcation samples.... nothing. so i rebooted... now theres sound. this happened twice now. and my ipad does not have a mute button on its side. the only 3 buttons on there is the power and volume up and down... thats it.
 

Goddess-Bastet

Virginia
Joined
Apr 26, 2019
Messages
394
What model of iPad is it?
Is it in any case?
Check under settings>Sounds for the volume - is it on full? Is ‘change with buttons’ on or off?
 

DBR70

Thread Starter
Joined
Jul 7, 2020
Messages
48
Yes i checked all that. there was no audio. I went to Ilounge with this issue. the only thing they could tell me to do was reset the settings or back to factory settings, so i did. so far so good.... only time will tell
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top