No sound on some youtube videos

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
Help -- a few of my videos on youtube have lost the sound. Some are my own, some are videos saved to my channel. What would cause this?

Sorry if I put this in the wrong place!
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
Right place .. as good as any :D
Does the audio work for you on this YouTube
What video/audio format are you uploading to YT ?

What does Media Info say the audio format is for those that work … or not ??
 

Attachments

Last edited:

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
Yes, the video you posted a link to has sound. Audio format for my wedding video (no sound) is WMA.
BTW, the same video is on my computer and plays fine.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
What video editor are you using ?
What's you operating system ?

I'm thinking you need to get away from WMA

In about an hour ... I'm going to be getting very busy .... for a day or two
I hope someone else will help you.
 
Last edited:

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
It was years ago, I don't remember what editor I used.
Windows 10.
Has to be a YouTube issue. They play fine on my computer.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
Just guessing ... The problem could be W10 and/or Browser.
Sound like you used the older windows video editor - on an older operating system.
Your profile says ... W7 Professional 64 bit Dell Inspiron 580 PC
I think YT changed some things recently.

Do you have the original camera video ?
Care to share a link to the YT video ...
 
Last edited:

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
Yes, I need to change my profile. ((couldn't find a way to do it))
No, don't have it.

 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
Sorry .. Video not allowed here .. copyright police at work
 

Attachments

plodr

Liz
Joined
Jun 27, 2014
Messages
21,998
Video unavailable
This video contains content from SME, who has blocked it in your country on copyright grounds.I looked that up and found this
It means that the content owner Sony Music Entertainment (SME) is not allowing YouTube to broadcast the video in your region.
I reside in Pennsylvania.

~~~~~~~~~~~~~~~~~~~~~~~
If you want people outside of Newfoundland to see your wedding video, you might have to put in on dropbox, google drive, one drive or some similar site and email links to the video to those you want to be able to view it.
 

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
Huh! It's my own video, from here in Canada! Bummer!

Thanks! Everyone has already seen it -- 5 years ago.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
If published here ..... Then a YT copyright hit ....
Only means that YT can advertise on it .. (make money - and pay their YT license)
YT probably can't advertise (make money) across unknown borders/languages.

Do you have a DVD ???
Then it "Probably" could be ripped to a "modern - MP4" video file and re-worked.
Handbrake should be able to Rip it.

If you upload it to your YT channel .... and it doesn't have a copyright flag ..
then you should be able to legally download it from YT.
Log in to YT and Right click on edit ...
 

Attachments

Last edited:

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
I'm curious ...
Can you see and hear This YT Video
I had the YT copyright police all over this one :D
 
Last edited:

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,135
Can you login to your YT channel ....
And download it ???
 

iluvtolaff

Thread Starter
Joined
Oct 6, 2004
Messages
610
I didn't see any way to do it.

Hubs says maybe I can delete that one and re-upload the file again?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top