1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved No sound on youtube/chrome after watching one video.

Discussion in 'Hardware' started by shafiqbeng, Jun 30, 2018.

Thread Status:
Not open for further replies.
  1. shafiqbeng

    shafiqbeng Thread Starter

    Joined:
    Mar 19, 2017
    Messages:
    2
    I recently updated my drivers using driverpack and somehow i think it may have messed up my audio drivers. First i got a caution logo on Inter smart sound technology and intel high definition DSP driver in device manager which i never got before but i managed to get rid of it by rolling back drivers. But now the problem is everytime i watch a video in chrome, the first video always has sound but when i click to another video it doesnt have sound. Only have tried it on twitch and youtube. Its fine on other browsers. Also, chrome shows up in the volume mixer but no activity when watching a video.

    Methods ive tried
    1) tried to see if chrome is muted : its not
    2) tried reinstalling adobe flash
    3) tried reinstalling chrome
    4) tried reinstalling audio drivers
    5) Updated to the latest driver from manufacturer website
    6) Tried to fine malware or viruses : there are none.
    7) tried other browsers such as firefox and Ie : they work/have sound

    Screenshot (19).png

    Ive literally search the web for solutions and none are working for me. Please help.

    laptop is Dell inspiron 7567 gaming
    Os : windows 10 64bit
    processor : i5-7300hq
    GPU : gtx 1050ti
    Ram : 8gb
    Audio driver : realtek
     
    Last edited: Jun 30, 2018
  2. shafiqbeng

    shafiqbeng Thread Starter

    Joined:
    Mar 19, 2017
    Messages:
    2
    nevermind i managed to fix it by going to device manager and showing hidden devices and it had the old driver overlapping the new so i just uninstalled the old driver.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1212215

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice