no sound on youtube videos

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

darrensalik

Thread Starter
Joined
Mar 26, 2015
Messages
1
there's no sound on youtube video
sound works fine on everything else
I have
2014 toshiba L675d
laptop with windows7 O.S.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,730
What browser(s) have you tried?

sound works fine on everything else
Do you mean all other webpages that have sound or do you mean when not on the internet all windows sounds are fine?
 
Joined
Aug 28, 2013
Messages
159
Make sure you haven't inadvertently muted the Youtube sound. There should be a speaker icon, lower left.

I've done it, drove me nuts for a while. :)
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,172
I'm betting it's mozilla, and it's the html5 issues.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top