No sound Problem..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

t1mmos

Thread Starter
Joined
Sep 18, 2008
Messages
1
Hey Guys lately I updated my PC and ever since I have had no sound. No matter how many times i install the driver it still wont pop up in my sound device all I get is no Device detected..

These are the items in my Device Manager under Sound, video and game controllers...

Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Device
Media Control Devices
Video Codecs

When in Device manager no icons have a yellow exclamation mark.

My motherboard is a Gigabyte S Series - GA-P31-DS3L/S3L
and Drivers I received on my Motherboard Disk were the

Microsoft Uaa BUS DRIVER for High definition Audio Version 5.10.0.5010 - I dont even know if this is installed even though it says it is through the disc.

also the Realtek HD Audio Driver Version 5.10.0.5449

However I searched on some forums and the latest realtek audio drivers apparently already have the uaa bus driver in them however when i installed this from the realtek site it installs fine but then after the restart prompt I still have no sound and no drivers anywhere to be seen?! However the driver is installed in my add/remove programs and also in my program files it just doesnt present itself in the device manager..?

Another odd thing is through the control panel/ sound and audio devices the hardware tab it has also my DVD/CD Rom drives in the audio hardware tab..? Dunno if this means anything..

Another thing. Yes my speakers are in the right ports. and yes they are turned on.

These are my specs from Everest

Help would be very much appreciated..


Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name YOUR-3DBE17A7C0 (Tims Pc)
User Name Owner

Motherboard:
CPU Type Intel Pentium III Xeon, 2500 MHz (8 x 313)
Motherboard Name Unknown
Motherboard Chipset Unknown
System Memory 3584 MB
BIOS Type Award Modular (12/25/07)
Communication Port Communications Port (COM1)

Display:
Video Adapter ATI Radeon HD 4800 Series (512 MB)
Video Adapter ATI Radeon HD 4800 Series (512 MB)
Monitor Samsung SyncMaster 910M/910V/913V [19" LCD] (H9NY628379)

Multimedia:
Audio Adapter Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Storage:
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Disk Drive WDC WD1600BB-00GUC0 (149 GB, IDE)
Optical Drive BENQ DVD DD DW1640 (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 152625 MB (91722 MB free)

Network:
Network Adapter Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC (192.168.1.3)

Peripherals:
Printer Microsoft Office Document Image Writer
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top