1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NO SOUND--sound device not working

Discussion in 'Hardware' started by carpedm36, Jul 18, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. carpedm36

    carpedm36 Thread Starter

    Joined:
    Mar 12, 2005
    Messages:
    17
    My speakers are working, as I can hear system sounds. But when I use software tht gives off sounds, nothing. I checked Control Panel "sounds" and it says there is "no audio device". Somehow my audio device has been removed r not working. The little speaker icon in task panel bottom right is gone. Any ideas what to try, in order tio get sound back?

    Thanks so much,

    Jeff
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,986
    First Name:
    Wayne
    re install the sound driver
    make model of PC
    then we may be able to get the sound drivers off the manufacturers website -
    unless you know the make and model of the soundcard
     
  3. carpedm36

    carpedm36 Thread Starter

    Joined:
    Mar 12, 2005
    Messages:
    17
    Thanks so much. It is a Realtek AC97 Audio. When I go to Device Manager, remove it, and then go to control panel and add new hardware, it reinstalls and then sound works. Problem is, every time I shut system down it happens again.

    Any ideas?

    Thanks,

    Jeff ([email protected])
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,986
    First Name:
    Wayne
    have you downloaded the latest drivers - need to know PC make and model maybe able to get off the manufacturers site

    take your email off the last post - it will be used for spam otherwise
     
  5. dcbell

    dcbell

    Joined:
    Jul 11, 2006
    Messages:
    94
    Make sure sound is on in Bios.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/484294

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice