1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound through speakers from AT LP 128 USB turntable

Discussion in 'Hardware' started by freewheelin70, Dec 7, 2018.

  1. freewheelin70

    freewheelin70 Thread Starter

    Joined:
    Dec 7, 2018
    Messages:
    1
    All of a sudden I can not hear the recording through my speakers while recording on my Audio Technica AT LP 128 USB turntable. Using Audio Creator 1.5.2 the level bars shows that it is recording but no sound out of the speakers, running Win 10. Had this problem before and was able to fix it but at a loss right now on what I did, Have tried all of the sound settings but no luck. Also now I can not hear any tunes from WinAmp also. Have my recording and playback set on USB Audio Codec which where the settings that it worked on before.
    I downloaded the Sysinfo utility file but my Norton did not like it so I took a save screen properties of my system.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1220192

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice