1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound when importing video into movie maker

Discussion in 'Digital Photography & Imaging' started by bessie, May 4, 2010.

Thread Status:
Not open for further replies.
  1. bessie

    bessie Thread Starter

    Joined:
    Mar 31, 2003
    Messages:
    39
    hi guys,
    I am importing my holiday pics from my panasonic camcorder via usb cable into windows movie maker. when it captures it i can hear sound on the video recorder but when it has imported it onto the computer and i start editting it there is no sound. I can import music internally from a music file and it works fine .
    it seems that the sound isnt coming from my camcorder. i have checked the obvious and it is not muted and i have also unchecked my filters.
    Any advice in simple terms please as i am not good with this kind of thing. thanks so much.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920981

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice