No Sound when playing DVD's with Windows Media Player 11

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DammitJanet

Thread Starter
Joined
Apr 14, 2006
Messages
98
Hey. I just installed XP a couple weeks ago, and all of a sudden WMP11 isn't playing any sound when I play DVD's anymore. These are all commercial DVD's I'm trying to play. Other sound and video files work fine, but DVD playback has no sound. I've tried this on a variety of discs with no luck. What the hell happened and how do I fix it?

Note: I already uninstalled and reinstalled WMP.
 

DammitJanet

Thread Starter
Joined
Apr 14, 2006
Messages
98
Well, it's still not working with WMP after re-installing my sound drivers, but I just downloaded VLC and it appears to work with that, so whatever I guess.
 
Joined
Jul 1, 2004
Messages
1,203
hi...try installing this codec pack

use the default settings for installing.....if it doesn't fix the prob. go to add/remove progs. and uninstall it

or stick with vlc (nothing ventured...etc.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top