1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound while playing Oblivion

Discussion in 'Games' started by MrFantastic, Jul 29, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. MrFantastic

    MrFantastic Thread Starter

    Joined:
    Mar 27, 2006
    Messages:
    24
    As the title says, I have no sound while playing Oblivion, but this is a new anomaly; I had sound in the game before I installed a Sound Blaster card to upgrade my on-board SoundMax. I want to keep the new sound card in my machine, as it reduces the amount of crashes I was having while playing the game (see below).

    I was having a lot of crashing and hanging issues with the game, and was able to help the situation a little by removing all unnecessary codecs, updating all drivers and DirectX, removing the DSFilter from Nero (a known issue with Oblivion), amongst other things. Finally, after all that, I thought my biggest problem was probably sound-related, so I upgraded my on-board sound to the Sound Blaster Audigy SE PCI 7.1 card. I insalled the card, updated its drivers and I disabled the on-board sound in my BIOS. I tested my system and everything seems OK. I get sound in all applications, games and multimedia EXCEPT for Oblivion. The strange thing is that I get sound when I start up the game (i.e. the Bethesda logo screens), but the sound disappears as soon as I get to the game menu and inthe gameplay itself. Aside from the sound, the game runs a lot smoother now though, with far less frequent hangs.

    Any thoughts?
     
  2. vesselle

    vesselle

    Joined:
    Feb 16, 2003
    Messages:
    291
    go back to onboard sound. :p
     
  3. MrFantastic

    MrFantastic Thread Starter

    Joined:
    Mar 27, 2006
    Messages:
    24
    Then I go back to my original problem of having much more frequent crashes. :(
     
  4. MrFantastic

    MrFantastic Thread Starter

    Joined:
    Mar 27, 2006
    Messages:
    24
    Anybody have any quality advice?
     
  5. acameron

    acameron

    Joined:
    Dec 20, 2004
    Messages:
    787
    Uninstall and reinstall Oblivion once you are sure you have everything for the new card installed and runnin properly and everything for the onboard urned off / and drivers uninstalled.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/487509

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice