1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound...why? (dunno where to start)

Discussion in 'Multimedia' started by SkyGunners, Nov 11, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    Hi guys,

    Sorry if similar problem had been covered before, but i really don't know where to start, searching doesn't help me much tbh. Ok here's the problem i'm having right now:

    All of sudden, when i start my com today, my headset just stop working. However, i checked the headset with my friend's com, and it's ok so it gotta be my com's problem. For some reason, when i checked my "sound & audio device", there's none device found there.

    Tried restart, and reinstall driver, nothing seems to work. The only i can think of now is my onboard integrated soundmax driver failed. However, problem doesn't just stop here! I found the driver on net, and when i tried to install it, it keep saying it can't extract specific file "soundmax\sys\cleanup.exe" The file definitely exist in the original rar folder, but it just won't extract that particular file! Anyway i can't bypass this problem, i really need the driver installed, coz i'm basically without any sound driver atm which make sense none of the device work

    Would appreciate any helps here, coz i'd hate to reformat my com for simple matter like this! If this has been covered, please kindly direct me to the right link. Cheers guys

    P/S i'm using the Logitech USB headset btw...
     
  2. +-dawn74

    +-dawn74

    Joined:
    Nov 7, 2008
    Messages:
    8
  3. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    Well mate, at least you have no problem, i can't even freaking install the soundcard driver i need. It keep saying it's corrupted when obviously it's not!! Doh!! Anyone can help?
     
  4. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    Wow..it must be virus thing that caused the problem in the first place! I can't even run antivirus now, and can't install a new one + i can't restart my window in safe mode! WTF!
    HELP!
     
  5. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    Now wtf is this?! For some reason, my speaker and my headset all working now! o_O and yet i didn't even installed my soundcard driver =.=" This is ****ing weird!
     
  6. ashton beharry

    ashton beharry

    Joined:
    Nov 13, 2008
    Messages:
    4
  7. Revathy Keerthy

    Revathy Keerthy

    Joined:
    Nov 15, 2008
    Messages:
    1
    i hav som probs in my windows media player stating tat "there may be no sound device found on ur computer". kindly help me to solve ths problem
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/768132

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice