1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound

Discussion in 'Hardware' started by Bobbin, Dec 6, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Bobbin

    Bobbin Thread Starter

    Joined:
    Oct 29, 2011
    Messages:
    52
    For sometime now I have had the Creative Sound Blaster X-Fi Extreme Audio card as my default audio. All of a sudden I have no sound coming from PC at all. I have tried just about everything including opening volume controls and checking/unchecking all the sound sources. I have even removed the X-Fi card and rebooted PC without card and tried motherboard sound but no luck. Reinstalled card and still no sound. Help! Help!
     
  2. TekTime

    TekTime

    Joined:
    Sep 21, 2009
    Messages:
    1,312
    What OS do you have; 7 or Vista? So the onboard sound doesn't work as well?

    Do you see any yellow exclamation marks on any of the hardware in
    device manager?
     
  3. Bobbin

    Bobbin Thread Starter

    Joined:
    Oct 29, 2011
    Messages:
    52
    OS is Windows XP. On board sound doesn't work as well. No yellow ! marks against any device in HDM.
     
  4. TekTime

    TekTime

    Joined:
    Sep 21, 2009
    Messages:
    1,312
    In device manager, when you double click the sound device(s), do they show as functioning properly or are there errors?

    When you look at the volume levels while playing sound (in the sound mixer), do you notice any level
    fluctuations that indicate sound?
     
  5. pentacle

    pentacle

    Joined:
    Mar 8, 2004
    Messages:
    27
    I once worked on computer, but now am a total ditz. It is odd to me, when I connect my laptop to the t.v. via an hdmi cable, sound does come out of my t.v.. For some time, the sound would come from my laptop when not connected to the t.v. However, at some point sound no longer comes from my laptop, it doesn't matter if i connect speakers or headphones which once worked on the laptop. However, I still get fluctuating sound indicators if i click on the the speaker icon on the task bar. My computer thinks that I can hear sound. After I got an LCD t.v. I remember switching the default device, however, no matter which device is selected as the default, i get no sound at all coming out of the laptop....just need someone super smart about all this to help!
     
  6. Bobbin

    Bobbin Thread Starter

    Joined:
    Oct 29, 2011
    Messages:
    52
    Went through a process of elimination again by totally removing Creative software and also sound card. Then tried onboard sound and it worked. Reinstalled creative sound card and software and surprise, surprise I also have sound back through creative card. Must have triggered something.

    Thanks for taking the time to provide advice.

    Regards

    Bob
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030052

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice