1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound?

Discussion in 'Hardware' started by Reaper00147, Jan 3, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Reaper00147

    Reaper00147 Thread Starter

    Joined:
    Apr 12, 2011
    Messages:
    6
    I had posted this before but I do not think it actually posted, I might of hit a wrong button. My apology's if I repeated it...



    Hello if anyone can help I would greatly apreciate it. Well I use Ventrillo if ya'll are familiar and with Ventrillio I have that coming through my Headset which I keep plugged into the rear audio port of the machine I connected properly Greed for ear phones pink for mic. And on the side I have my speakers connected for the actualy music and other non Ventrillio stuff I do gaming etc. Recently I used my AOL computer checkup and had a deep scan done which I always do on a weekly basis. After it was done and thew reboot was done I started vent and everything was coming out of the speakers. The other icon for the headset in the Playback devices disappeared. Nothing will come out of the headset unless I unplug the speaker from the jack then I hear out of headset. The mic still works. I tried putting the headset connection on the side and the speaker in the rear but same thing. When I unplug either one it plays in the other one. I used to be able to go into playback devices and just click on the headphone Icon and it would bring all sound to headphones it wont do that anymore either. I am sure it is a simple fix but anyideas?
    Ibuypower

    I7-2600

    4GB Ram

    1.5 TB HDD

    Windows 7 64 Bit

    Amd Radeon 6790 Iceqx Turbo
     
  2. CLCS

    CLCS

    Joined:
    Dec 22, 2012
    Messages:
    47
    Try updating your audio driver or re installing vent.
     
  3. Reaper00147

    Reaper00147 Thread Starter

    Joined:
    Apr 12, 2011
    Messages:
    6
    Drivers are up to date and Vent I do not think has anything to do with it.
     
  4. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,930
    First Name:
    Ron
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1083628

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice