no sound!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

superchick_1

Thread Starter
Joined
Jan 8, 2003
Messages
11
Hi there. Ok, the sound on my computer isn't working at all. I can play CDs, but it won't play MP3s and there are no sounds coming from my computer even when I open Windows. When I try to go into Volume Control from the Start menu (Start - Programs -Accessories - Entertainment - Volume Control), nothing opens up. I've just finished re-installing Windows 98, but the problem persists. Somebody help me please!!!
 
Joined
Dec 10, 2001
Messages
3,687
After reinstalling Windows, did you reinstall your sound card drivers ?


Debe
 
Joined
Dec 10, 2001
Messages
3,687
Do you know what kind of sound card that is installed on your computer ? We need to determine this to find the correct drivers for you.
If it is onboard sound, then we need to know what model of motherboard you have.
Do you happen to have a CD disk with drivers on it ?


Debe
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Right click on My Computer, and open the Device Manager. Under the Audio section, what devices do you see, and is there a yellow ! on any of them?
 

superchick_1

Thread Starter
Joined
Jan 8, 2003
Messages
11
I don't know what kind of sound card I have. How do I determine that? I also have no Device Manager when I right click on my computer. There's not even a sound icon on my task bar!
 
Joined
Dec 10, 2001
Messages
3,687
Right click my computer, then properties, then device manager tab.
Scroll down to sound/audio and tell us what you find under that listing.
 

superchick_1

Thread Starter
Joined
Jan 8, 2003
Messages
11
Under the Device Manager tab, the only sound device listed is "Sound, video and game controllers." Under that listing is ESS Allegro-1 Device Manager, Gameport Joystick, MPU-401 Compatible, and Wave Device for Voice Modem. There's no yellow exclamation mark by any of them.
 
Joined
Dec 10, 2001
Messages
3,687
These should be your drivers..........

http://uk.on-line.net.nz/cgi-bin/download.dll?a=425

It's a zip file. You will need a program such as WinZip to open it. Be sure to note the location of where the file is unzipped to or create your own folder on your desktop. Just so that you will know where to find them.
Once unzipped, go back to your device manager, to the ESS listing. Click to highlight it, then click properties, then driver tab. Click on the update driver button. A wizard will walk you through the rest of the installation. Try letting windows find the driver on it's own first. If it can't find it, then you will have to direct it to look in the folder that the drivers were downloaded to.

I have to run now.......if you have any problems, post back. Someone will help you again.

Debe
 

superchick_1

Thread Starter
Joined
Jan 8, 2003
Messages
11
Ok, I tried that, and it said that "The best driver Windows found is already installed for this device." Yet, I still have no sound! Does anybody have any other ideas? Thanks though, mtbird.
 
Joined
Jul 30, 2002
Messages
130
superchick1 -
what kind of computer do you have? I am having almost the same exact problem only I have no sound whatsoever. I have an HP Pavilion 8562.
I'll keep an eye on this thread, maybe I can pick up some answers.
 

superchick_1

Thread Starter
Joined
Jan 8, 2003
Messages
11
I think I have a Compaq Presario 5000. Yes, please let me know if you hear anything. I would really appreciate any help I can get.
 
Joined
Dec 10, 2001
Messages
3,687
superchick.....
I guess my first question would be, did your sound work before the reinstall ?
Now, go to control panel>multimedia. At the bottom of the window, is "show volumn control on taskbar" checked ? Is it greyed out ?
Are the entries for playback and record, ESS Allegro ?


Debe
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top