1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound

Discussion in 'Hardware' started by sligg, Sep 18, 2003.

Thread Status:
Not open for further replies.
  1. sligg

    sligg Thread Starter

    Joined:
    May 9, 2000
    Messages:
    15
    I lost sound. I went to systems device manager and the following had a yellow exclamation point:

    Microsoft Kernal Wave Audio Mixer.

    I uninstalled it but could not find how to reinstall.

    My media sound came back but not other sounds such as
    Callwave Internet Answering Machine.

    In WXP Pro, I did a system restore to the previous day and thus far all sounds work. But the Audio Mixer is still missing from device manager. What does it do, do I need it, how to install it.?
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    reinstall your sound card drivers
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/165736

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice