1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound

Discussion in 'Hardware' started by teejay68, Sep 18, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. teejay68

    teejay68 Thread Starter

    Joined:
    Sep 18, 2004
    Messages:
    4
    After installing Windows 98SE, my computer now has no sound. Not even an icon on the toolbar. I have no way to get to the master control. When I turn the computer on or when I am on-line playing a game I cannot get any sound. I cannot play any music I have saved on my hard drive. However, I am able to play a cd and that works fine. Under Multimedia properties, Audio tab, everything is greyed out. It has playback, then it says no playback devices. Recording, no recording devices. I checked under Device Manager, Sound, Video and Game Controllers and it lists...Crystal Audio Codec, Crystal Audio Codec Game Device, Gameport Joystick and MPU-401 Compatible. When I check under properties, they all say "this device is working properly". Can anybody help me with this problem?
     
  2. techkid

    techkid

    Joined:
    Sep 1, 2004
    Messages:
    2,339
    First Name:
    David
    It could be that the volume controller (sndvol32.exe) is missing or corrupt.

    That's the only option I can think of. :confused:
     
  3. teejay68

    teejay68 Thread Starter

    Joined:
    Sep 18, 2004
    Messages:
    4
    Got any ideas or suggestions on how to fix problem?
     
  4. colmaca

    colmaca

    Joined:
    Jul 11, 2003
    Messages:
    1,429
    i think you need audio drivers ,a bit more info. would be helpfull make modle off computer,ie.compaq?ibm?
    i'll find them in a sec with some more info
     
  5. teejay68

    teejay68 Thread Starter

    Joined:
    Sep 18, 2004
    Messages:
    4
    thanks alot. hp pavilion 6535
     
  6. colmaca

    colmaca

    Joined:
    Jul 11, 2003
    Messages:
    1,429
  7. colmaca

    colmaca

    Joined:
    Jul 11, 2003
    Messages:
    1,429
  8. teejay68

    teejay68 Thread Starter

    Joined:
    Sep 18, 2004
    Messages:
    4
    I will try that right away. Again, thanks alot and I will let you know how it worked.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/275513

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice