1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound

Discussion in 'All Other Software' started by quail1, Jan 28, 2005.

Thread Status:
Not open for further replies.
  1. quail1

    quail1 Thread Starter

    Joined:
    Dec 28, 2004
    Messages:
    3
    I suddenly get no sound at all from my speakers. Don't know if I inadvertantly hit a wrong button or if I have a problem with the hardware. They were working fine until abut a week ago. How do I go about checking?

    I already checked the hardware device info & it says audio is working properly & I've got the correct device driver. Sound is turned up on speakers and everything seems to be plugged in correctly. Any thoughts?

    Yamaha USB speakers
    Compaq 7AP140 800 mz Athlon processor running Win98SE.
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Check under Control Panel - Audio (or double click the speaker Icon in the tray) and make sure the sound is not "muted"
     
  3. quail1

    quail1 Thread Starter

    Joined:
    Dec 28, 2004
    Messages:
    3
    Thanks, I tired this and still no sound.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/324464

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice