no sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

john lowther

Thread Starter
Joined
May 8, 2006
Messages
130
I am on my daughters pc and she has lost all sound. she gets an error message that there is no sound device installed, and she cannot access a mixer to check if the sound has been muted.


john
 
Joined
Jan 18, 2007
Messages
320
john lowther said:
I am on my daughters pc and she has lost all sound. she gets an error message that there is no sound device installed, and she cannot access a mixer to check if the sound has been muted.


john
Sounds like you dont have drivers installed for the sound. Find out what kind of sound card you have OR if its onboard sound find out what kind and model of the motherboard and go to the manufacture website and download sound drivers from there and install it.

Also before that go to the device manager and see if your sound card is installed or if there are any errors in there.

Ciao
 
Joined
May 7, 2005
Messages
74
defenitly a driver problem. try uninstalling and reinstalling the sound driver. if you bought your comp in a store, the drivers should be on the hard drive or on a CD.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top