1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no sound

Discussion in 'Hardware' started by rosebud4, Nov 15, 2001.

Thread Status:
Not open for further replies.
  1. rosebud4

    rosebud4 Thread Starter

    Joined:
    Nov 15, 2001
    Messages:
    1
    hi yall
    I just had a new 67 pro video card, and a pctel modem put into my computer now I have no sound and my multi media device in windows system has a big yellow!, and is listed under( other devices) I have no Idea what is wrong. thanks for any input.
     
  2. Mercier01

    Mercier01

    Joined:
    Jan 11, 2001
    Messages:
    39
    You may need to reinstall your drive. Right click on My Computer-Properties, Device Manager and right click on your sound card and select properties. Then go to the driver tab and update driver near the bottom right. When it asks you what you want to search check CD-rom. Have your cd that came with the Soundcard in. It'll search the cd for any drivers.

    Is there a little speaker in the bottom right?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58653

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice