No sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

praglen

Thread Starter
Joined
Jul 18, 2001
Messages
6
Recently I lost the sound on my PC. I have 2 sound blaster cards: Audio PCI and PCI Legacy Device. All drivers are functioning properly and the Device Hardware says the cards are O.K. I have RealOne, Windows Media Player and Quick Time. None produces any sound.
The speakers are properly connected to the PC and are "on", volume is up.
What can I do to hear any sound?
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

First off, lets have a look at the sounds. Control Panel | Sounds. Under Sound tab, is the Show volume greyed out?

If not, lets have a look at this. Rightclick your Volume icon in the bottom near the clock. Open Volume Controls. Options | properties. Tick all the boxes. OK. Now, are any muted ore greyed out?

Can you hear any sound from, say a CD? Have you just upgraded your OS or installed a new piece of hardware?

Regards

eddie
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

Just got an email:

Eddie:

I found your message. I have Windows 98 and under Sounds tab, there is no Show
option, only Show Toobar Band. I clicked the Volume icon, opened the controls,
all the boxes are at maximum volume, none are muted; none greyed out. I can't
hear anything from a CD, although it's playing. I haven't upgraded my OS, but
did have my fan replaced and 256 RAM added to the motherboard a couple of weeks
ago.
When you say, there is no Show option, is this the Show Volume Control on the Taskbar one? Go to the Audio tab as well. Whats under Preferred Device.

Also, just confirm something else. Go to Control Panel | System. Device Manager. Under Sound, see if there is a yellow !
You may need to expand using +

I might have a simpler answer, reading your reply again. You may have dislodged them when you were putting in the fan. See If they can be pushed further into the slots.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top