1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound

Discussion in 'Hardware' started by Brenna, Dec 29, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Brenna

    Brenna Thread Starter

    Joined:
    Jul 1, 2001
    Messages:
    23
    I have no sound :)

    When I go to the device manager, it doesnt even show sound in there, and when I go to Belarc Advisor under multi media it shows nothing...

    I had sound before I reformated, and I know the sound card is in the motherboard. I tried to download the driver, but when I go to install it, it doesnt pick it up.

    :eek:

    0 System timer
    1 Standard 101/102-Key or Microsoft Natural Keyboard
    2 Programmable interrupt controller
    3 SiS 7001 PCI to USB Open Host Controller
    4 Communications Port (COM1)
    5 (free)
    6 Standard Floppy Disk Controller
    7 ECP Printer Port (LPT1)
    8 System CMOS/real time clock
    9 PCI Multimedia Video Device
    10 NetLINE 10/100 PCI Card
    10 PCI Ethernet Controller
    11 (free)
    12 PS/2 Compatible Mouse Port
    13 Numeric data processor
    14 Primary SiS IDE Controller
    14 SiS PCI IDE Controller
    15 Secondary SiS IDE Controller
    15 SiS PCI IDE Controller




    Computer Profile Summary
    Computer Name: Brenna
    Profile Date: Saturday, December 29, 2001 01:03:58
    Advisor Version: 5.0h
    Windows Logon: Brenna



    Operating System System Model
    Windows 98 SE PCCHIPS M598LMR Mega 0123
    System Serial Number: Mega 0123
    Asset Tag: 0123ABC
    Chassis Serial Number: Mega 0123
    Processor a Main Circuit Board
    266 megahertz AMD K6
    32 kilobyte primary memory cache
    512 kilobyte secondary memory cache Board: PCCHIPS M598LMR 1.0
    Bus Clock: 66 megahertz
    BIOS: American Megatrends Inc. 062601 07/15/97
    Drives Memory Modules
    16.14 Gigabytes Usable Hard Drive Capacity
    15.72 Gigabytes Hard Drive Free Space

    CREATIVE CD5233E-N [CD-ROM drive]
    PHILIPS PCRW1208 [CD-ROM drive]
    Generic floppy disk drive (3.5")

    WDC AC22 500L (2.55 GB) [Hard drive] -- drive 1
    WDC WD13 6AA (13.58 GB) [Hard drive] -- drive 0 120 Megabytes Installed Memory
    128 Megabyte Module Size - 1 Installed
    2 Memory Sockets are Empty
    Local Drive Volumes



    Network Drives


    Controllers Printers
    Standard Floppy Disk Controller
    Primary SiS IDE Controller
    Secondary SiS IDE Controller
    SiS PCI IDE Controller Canon BJC-4300 on LPT1:

    Display
    SiS 530 [Display adapter]
    Delta DB-770 [Monitor]
    Bus Adapters Multimedia
    SiS 7001 PCI to USB Open Host Controller None detected
    Communications Other Devices
    CXT1033 - HCF PCI Modem
    Microsoft PPP over ATM Adapter
    NetLINE 10/100 PCI Card
    Network Card MAC Address: 00:00:C5:B3:9D:B5 Standard 101/102-Key or Microsoft Natural Keyboard
    USB Root Hub


    can you help me?

    Thank you,
    Brenna
     
  2. thib4

    thib4

    Joined:
    Jul 5, 2001
    Messages:
    305
    have you tried the add new hardware
     
  3. Brenna

    Brenna Thread Starter

    Joined:
    Jul 1, 2001
    Messages:
    23
    Yes....wont install from there either...there is PCI multimedia audio device its finding..but, it says theres a problem with it. I have tried to install a driver from there, but it wont read it, and if I just read A drive its there, tried uninstalling and restarting, tried removing from safe mode and restarting.

    I think I have tried everything I could find in other posts here about the same problems.

    Thanks
    Brenna
     
  4. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    are you sure you have the right driver.

    Try going to device manager, select the pci multimedia device, hit remove, reboot, let windows reinstall and point it to the driver disk when the option comes up
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63343

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice