1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sound

Discussion in 'Earlier Versions of Windows' started by Life, Jan 5, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Life

    Life Thread Starter

    Joined:
    Dec 24, 2001
    Messages:
    10
    Well, this time its a smaller problem. I have no sound on my computer...like cant hear my music or the sound of the games on the internet that I play or even those little noises that the computer make when your clicking on stuff.

    I looked and my wires are good. My volume is not on mute. I was even looking for a sound tester or something like that so I went to search files and found a file called SBTest.exe ... when i clicked on it i read what is said....

    Sound Blaster PCI Legacy Test Utility, Ver 4.34D.
    Detedting SB ...
    Error: "0302"; Sb DSP revision too low



    So what does this all mean?


    thanks again,
    Life
     
  2. pipercub

    pipercub

    Joined:
    Dec 22, 2001
    Messages:
    44
    Could you maybe tell us what brand the sound card is, if it came with an installation disk, is it built into the motherboard? If it is a Soundblaster of some sort they pretty much install themselves. Other brands may require updated drivers. I'm not sure what your test utility is. You can go into your control panel and delete the soundcard. Then turn your computer off and remove and reinstall the card, turn the computer on and see if it recognizes it.
     
  3. Life

    Life Thread Starter

    Joined:
    Dec 24, 2001
    Messages:
    10
    Im not sure of the brand. As far as it being on the Motherboard...im sure that it is I think. I never installed the sound card on this computer it was all set up when I bought it.

    But all of this worked yesterday when i was on. I know how to reinstall it and everything like that I just didnt want to have to take the computer apart and slide it in another spot...lol kinda of a last resort thing.

    If you dont have anything else that I can do then I will take if out and try that.
     
  4. pipercub

    pipercub

    Joined:
    Dec 22, 2001
    Messages:
    44
    If it worked yesterday then I would look to see if the cord is plugged into the soundcard first. Then I would make sure the wires are connected to the speakers. You can then click on the "My computer" icon and then click on "Control panel" then "System" then the "device" tab then the "+" sign by the "Sound, video and game controllers". This should display your sound card. If you see a yellow exclamation point you have something wrong and if you click on "properties" it should tell you if the device is working properly. If not, let us know what it is saying.
     
  5. tosim33

    tosim33

    Joined:
    Aug 22, 2001
    Messages:
    23
    Could be something real simple such as turning the power on to your speakers, (if they are powered).
     
  6. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
  7. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Worked yesterday but not today? Why not try a scanreg /restore before getting too radical. Start>Shutdown>Restart in MS-DOS mode. At the c:\windows\> prompt enter

    scanreg /restore

    select a prior started registry.

    These instructions are for Win98 only. They won't work in Win95. For WinME you would have to use a startup disk to access a command prompt. And in WinME you would also have the "system restore" option.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/64318

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice