NO Sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mdk3

Thread Starter
Joined
Jul 4, 2001
Messages
13
I just built a 1.0GHz Athlon computer with integrated sound.

When i try to play music off a cd or from a download from the web. i get no sound.

But i hear sound when i use ICQ ( keyboard sounds, online alerts, etc.)

I use windows media player and other programs.
 
Joined
Jan 14, 2002
Messages
234
if you have have windows sounds and no cd rom sounds it sounds like you dont have the sound cable from the cd rom to the mother board hooked up properly.is the speaker icon showing in the task bar make sure it doesent have a slash thru this would mean it is muted.in your add and remove programs go to windows setup and check to see in your multimedia box if the cd rom and the volume control box are checked off:D
 
Joined
Oct 14, 2001
Messages
2,218
go to system properties & device managers... look for the sound,video & game controller ... click the +. then find your sound system device, highlight & go to properties/drivers/update
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top