no sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

confusedtech1988

Thread Starter
Joined
Dec 19, 2008
Messages
12
my friend is having issues with his sound card, both input and output, I went through the following troubleshooting, ran msconfig... everything working, ran dxdiag... everything working, disabled, and re enabled all sound devices in device manager, same result everything working normally, as soon as he lost internet connection, sound came back, all troubleshooting said devices working propperly, no sound presentit wasnt until he lost internet that the sound played again. now I'm living up to my username... confused tech
 
Joined
Jan 23, 2006
Messages
533
I have had this problem in the past and had to re-install the drivers that came with my PC when I bought it.

Another time, I solved it by going into the Control Panel and choosing a Sound option. I had to poke around with that option and try setting different combinations. If you can get that to work, I suggest you write down exactly what you did to get it to work so that you will have it in case it ever happens again. I sure wish I did that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top