1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No sound

Discussion in 'Hardware' started by 123Stormdog, Jan 22, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. 123Stormdog

    123Stormdog Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    2
    Hi Guys.
    I have an issue with my computer. I am no longer able to get any sound.
    I have checked the sound and audio device properties in control panel and it says no device found.
    I cannot adjust any setting.
    My pc is a packard bell imedia 1459 it has an onboard soundcard I believe.
    Motherboard is GA-8TRC410M-NF.
    I have got some info from the belarc advisor and it says something about "reatek high definition audio" under the multimedia heading.
    My operating system is windows xp home edition service pack 3
    I have no device driver discs.

    I am a beginner with all this kind of stuff and so a little confused.

    Please help

    Cheers

    Andy
     
  2. DerekC

    DerekC

    Joined:
    Jan 10, 2005
    Messages:
    1,705
    Normally I would suggest reinstalling the drivers since it says no device. But since it's showing under belarc, I'm going to suggest something else first.

    Go into the control Panel, then the sounds and audio device properties, go to the audio tab, what does it list on the default deivce box? If it's anything but realtek, click the drop arrow and see if you can select reltek.
     
  3. 123Stormdog

    123Stormdog Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    2
    Hi. In all three areas playback, recording and midi music playback it says default device.
    The drop down boxes are disabled so it wont let me change anything.

    Cheers

    Andy
     
  4. DerekC

    DerekC

    Joined:
    Jan 10, 2005
    Messages:
    1,705
    Then I would suggest reinstalling the sound driver for your computer. It should be on Packard Bells Website.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976173

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice