No Soundcard Detected???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

momofanangel

Thread Starter
Joined
Dec 20, 2003
Messages
13
Took in PC to get it fixed...and when it returns, it says "no soundcard is detected"....is there some kind of settings I can check on or any ideas what's going on??? It used to work before!
 
Joined
Jul 13, 2004
Messages
45
Do you have a separate card or is it integrated into the motherboard? In either case go into your PC's Bios and enable the PCI sound card or if it's an integrated card make sure it is enabled! Once you power on you should see a key sequence to strike in order to see your BIOS settings....usually the delete key sometimes F1 depending on the BIOS type.
 
Joined
Mar 8, 2004
Messages
7,794
What was being "fixed"? Also make sure you call the repair shop. If the sound worked when they got it, it still should work after they "repaired" your system.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top