1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Sounds

Discussion in 'Hardware' started by XR8D2K, Jan 5, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. XR8D2K

    XR8D2K Thread Starter

    Joined:
    Jul 17, 2002
    Messages:
    90
    my prob on one of my rigs is that I can NOT get any sound.

    I have SoundPro onboard and I use CMI8330 drivers and I tried to use on XP and Pro and all I got was this CHIRPING NOISE.

    I then disabled onboard sound in BIOS and installed soundcard and drivers and STILL... No sound...

    CD is playing and NO SOUND is coming out and of course I am plugged in the SPEAKER / LINE OUT jack...

    The sound card is using ESS with no errors or conflicts.



    What gives???
     
  2. Byteman

    Byteman Gone but Never Forgotten

    Joined:
    Jan 24, 2002
    Messages:
    17,742
    Hiya---I saw the other thread that you posted in- and now I see you have your own thread, so can try to help you here.
    Are the drivers you are trying to use for winXP?
    Check wherever you can, at the motherboard site is a good start, for newer drivers for the sound. i will look around and see what I can find. Also- read this about which directory to use when installling the onboard sound drivers...they seem to have 2, one for PCI sound, one that just says Sound....
    http://www.sysopt.com/userreviews/mboards/reviewhtml/Amptron_PM9900A.html
    Link below has only info about win98- so, your sound may not work under XP....unless we find some other driver set.


    http://209.15.34.89/SoundPro.htm

    What does the sound chip have on it: SoundPro????
    ESS 1869?????
    give all details of the chip itself
    If you have the exact model numbers, just post them!
     
  3. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Is it only when trying to play audio from a CD or is it all audio, MP3, wav, midi?
     
  4. XR8D2K

    XR8D2K Thread Starter

    Joined:
    Jul 17, 2002
    Messages:
    90
    I get NO SOUNDS at all... I go into Ctrl Pnl and go to SOUNDS and I can not even hear the various windows default sounds.

    The on-board chip says SoundPro...

    I can NOT get sounds if I am running Win Professional or XP... and then the PnP brings up wizard and wants CMI8330 driver...

    2 types of drivers are on my sounds CD... SoundPro\Driver and SoundPro PCI... Since it is on-board... I opt to use SoundPro\Driver... NOT the PCI driver...

    The ESS1868 driver is for the ISA sound card which when loaded EVERYTHING looks ok... But... NO SOUNDS...

    I stick in a music CD and it shows it playing a track but NO SOUND... I take the same speakers and plub into my MAIN RIG listed below and I hear music and everything from all sources.
     
  5. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Do you have the speakers plugged into the correct connector on the sound card? Are they powered speakers and do they work correctly? Is the correct device selected in the Sound & MultiMedia applet in control panel? Only have one set of drivres loaded for your devices for testing....ISA or onboard sound or you will have problems.
     
  6. Byteman

    Byteman Gone but Never Forgotten

    Joined:
    Jan 24, 2002
    Messages:
    17,742
    Have checked some other forums for sound problem you have- some of theirs are exactly the same symptoms...using a newer XP driver cleared some of them up, some it did not help. The driver I have found has a set of instructions that may be written so it is hard to follow....some people reported in review of the driver that it worked, some said it did not...but that's average for us people I guess....the ones who had success said to be sure to read the instructions!

    http://www.windowsxp-drivers.com/drivers/52/52611.htm

    it's at the driverguide.com site, the password for any place there is just drivers----first line in box


    all-----second line in box
    You may not need to enter those two words)
    File is CM8330_XP.zip
    So, you will need something like WinZip to uncompress the file to a folder on hard drive.


    It's just the way they do it. There is a list of a lot of XP drivers for SoundPro....you have to be careful, though, these are uploaded from users.....some of them just send in partial ones....look at each, read the reviews, the one I picked looked pretty good....so I stopped there. I use drivers from these sites a lot, and have oh about 90% success, because I am familiar with what to look for.
     
  7. XR8D2K

    XR8D2K Thread Starter

    Joined:
    Jul 17, 2002
    Messages:
    90
    what I done dood was go to the link and get the drivers which I had already found... But this time I followed the steps.

    IT WORKED..... All for about 15 minutes... I got a cd to play and I had windows sounds...

    I installed a modem and then all of a sudden I got the CHIRPING noise again.

    I have just uninstalled the drivers and I am going to go thru the process again... If I have a prob after that... I am going to take the modem out and do the steps all over...

    I SHALL UPDATE YOOZ ...!!!
     
  8. XR8D2K

    XR8D2K Thread Starter

    Joined:
    Jul 17, 2002
    Messages:
    90
    7pm... Sunday


    Looks like all that work for naught... I still get the damn CHIRPING noise and I have went thru EVERY frigging setting.

    So what I am going to do now is to use the SoundPro PCI driver on this cd.... MAYBE that will work. If not... I am then going to DISABLE on-board in BIOS and then try the sound card again.

    Will keep yooz posted...
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/111522

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice