No text in Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Silverchimes

Thread Starter
Joined
Sep 23, 2008
Messages
2
Hi,
I'm running XP home edition SP3, and I can no longer read the contents of my emails (except for the default ID). Only the hourglass icon appears in the preview pane or in the email body when an email is opened up. This happens in all my email folders.

Have tried Start, Run, regsvr32 inetcomm.dll (with OE closed) and have had no joy. Have also tried opening a new ID, problem shows in this as well. Only way I've found to at least view emails is for a physical reboot, rather than a restart.

Any ideas would greatly be appreciated.
Cheers :confused:
 

Silverchimes

Thread Starter
Joined
Sep 23, 2008
Messages
2
Hi,
Thanks for the info, unfortunately it didn't work. If it matters I'm running IE8 & OE6. Do you think I need to revert?

Thanks again :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top