No users registry in Win7 pro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LeoPop

Thread Starter
Joined
Jan 15, 2013
Messages
1
It started with a problem of blekko taking control of my browser.

Could not get rid of the blekko.
It was told to me I needed to get it out of the registry.Erunt was recommended that was a big mistake.
Erunt made a back up of the registry into a folder marked erunt.Then proceeded to remove all of the Win7 users registry.
When I later went to the erunt folder it was empty.Could not put back users registry.

What I now need to do is reload Win7 pro but keep all my programs.
One could do that in XP and all system that preceeded xp.
Seems one can do very little with Win7 apart from format and loose every thing.

Does any one know how to 1 get the users registry back or 2 reload Win7 and keep all my programs please. Thanks LeoPop.:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top