No Valid IP Configuration, internet conection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
Help I'm pulling my hair out!!!!

Got a new computer for Xmas (Dell Inspiron 560) with the all shining windows 7. However, It keeps being disconnected from the internet reporting message reads local Area Connection Doesn't have a valid IP address configuration. It does not have a Wlan built in so is connected to my router (Orange) via an ethernet cable which is working fine as used on my last computer.
When I troubleshoot and switch off the router for 30 seconds then start is up again it works and I am on line again. However, I am having to do this 3 or 4 times a day which doesn't sound right to me.
I was hoping someone on here would be able to help to solve this problem.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
can we see all the following ipconfig /all and PING tests posted when working and then repeat ALL the test and post those results here

also lets see a screen shot of device manager

------------------------------------------------------------------------
{ipconfig /all}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
We would like to see the results from ipconfig /all post back the results here
-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
{Ping Tests}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------

------------------------------------------------------------------------
{Device Manager}
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
------------------------------------------------------------------------
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
The ipconfig

Windows IP Configuration
Host Name . . . . . . . . . . . . : DellGirl
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : B8-AC-6F-DC-22-DB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9063:f59b:434e:698b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.117(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 09 January 2011 13:16:53
Lease Expires . . . . . . . . . . : 10 January 2011 13:16:54
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 246983791
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-7E-36-64-B8-AC-6F-DC-22-DB

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{7914099E-73E7-49A2-874E-D9EC6792374D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:189d:16e5:a069:e56(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::189d:16e5:a069:e56%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Jenny>
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
Ping test

C:\Users\Jenny>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

C:\Users\Jenny
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
ooopppsss forgot the test:-

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jenny>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

C:\Users\Jenny>ping google.com

Pinging google.com [173.194.37.104] with 32 bytes of data:
Reply from 173.194.37.104: bytes=32 time=40ms TTL=55
Reply from 173.194.37.104: bytes=32 time=40ms TTL=55
Reply from 173.194.37.104: bytes=32 time=36ms TTL=55
Reply from 173.194.37.104: bytes=32 time=35ms TTL=55

Ping statistics for 173.194.37.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 40ms, Average = 37ms
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jenny>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

C:\Users\Jenny>ping google.com

Pinging google.com [173.194.37.104] with 32 bytes of data:
Reply from 173.194.37.104: bytes=32 time=40ms TTL=55
Reply from 173.194.37.104: bytes=32 time=40ms TTL=55
Reply from 173.194.37.104: bytes=32 time=36ms TTL=55
Reply from 173.194.37.104: bytes=32 time=35ms TTL=55

Ping statistics for 173.194.37.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 40ms, Average = 37ms

C:\Users\Jenny>ping 209.183.226.152

Pinging 209.183.226.152 with 32 bytes of data:
Reply from 209.183.226.152: bytes=32 time=111ms TTL=47
Reply from 209.183.226.152: bytes=32 time=109ms TTL=47
Reply from 209.183.226.152: bytes=32 time=117ms TTL=47
Reply from 209.183.226.152: bytes=32 time=114ms TTL=47

Ping statistics for 209.183.226.152:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 109ms, Maximum = 117ms, Average = 112ms

C:\Users\Jenny>
I hope this makes sence to most of you as it really does not make any to me :\
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
once disconnected repeat ALL the tests and post back here
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
thanks - i appreciate your help. I'm connected now (by unplugging the livebox etc as mentioned earlier), but I realise that to keep doing that is obviously not the answer to the problem. Did you want me to physically disconnect or wait till the next time it happens naturally? Either way I probably won't be able to run the tests again today as I have to go to work now. So don't think I've disappeared if I don't come back for a while ... thanks ;)
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
Did you want me to physically disconnect or wait till the next time it happens naturally? Either way I probably won't be able to run the tests again today as I have to go to work now. So don't think I've disappeared if I don't come back for a while ... thanks
No dont do int manually - We need to see what the PC does natually

no problem people are here 24/7 so you can reply anytime
i'm around most days UK time zone

No rush - just post when it happens
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
pc has just disconnected for the first time since my last posting, so I'll have a go at the tests again and post the results a bit later :)
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
Windows IP Configuration
Host Name . . . . . . . . . . . . : DellGirl
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : B8-AC-6F-DC-22-DB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9063:f59b:434e:698b%11(Preferr
IPv4 Address. . . . . . . . . . . : 192.168.1.117(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 19 January 2011 08:26:42
Lease Expires . . . . . . . . . . : 20 January 2011 08:26:42
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 246983791
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-7E-36-64-B8-AC-6F-DC-
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{7914099E-73E7-49A2-874E-D9EC6792374D}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Jenny>

Ping test ………
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Jenny>ping 192.168.1.1
Pinging 192.168.1.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Jenny>
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Jenny>ping google.com
Ping request could not find host google.com. Please check the name and try again
.
C:\Users\Jenny>
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Jenny>ping 209.183.226.152
Pinging 209.183.226.152 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 209.183.226.152:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Jenny>
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
When you are reconnected to the network

goto device manager and network adapters
right click on
Realtek PCIe GBE Family Controller
and update driver

on the DELL pc - should have a service tag number written on it- would you post the number here
 

nicebutdim

Thread Starter
Joined
Jan 26, 2010
Messages
26
thanks very much for your speedy reply .... but I just wanted to make sure it's ok to post my service tag number on a public site - I've always been told to be careful with codes like this?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
yes, its fine - only provides a quick link into the PC configuration on the DELL site
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top