No Video Input

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fartenadze

Thread Starter
Joined
Sep 29, 2018
Messages
1
i took of RAM but i still couldn't get video image then i checked if it was video card problem but
it's not that . everything is working well PC is booting but no video image. i plugged my computers screen on laptop it worked. changed video card on pc but still same. if it's motherboard problem how is PC even booting
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,748
Hi fartenadze, and welcome.

I don't think anyone here will be able to offer much assistance without knowing the manufacturers and full model numbers of all the hardware involved.

1) Was this set-up working OK at one time and then stopped working? If so was anything changed just prior to the failure?

2) What makes you so sure that the PC is fully booting up? Do you hear any POST beeps? Does the computer play a Windows start up sound?

3) If the motherboard has a built-in controller, have you tried removing any video controller card and connecting the monitor directly to the motherboard?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top